WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP Maintenance Mode

Adds a splash page to your site that lets visitors know your site is down for maintenance. Full access to the back- & front-end is optional.

12348

Topic Posts Last Poster Freshness
[resolved] Second user can't view site when logged in. 3 Frank 1 year
[resolved] Latest 7-18-13 Version 1.8.10 is Broken 6 CoderBlue 1 year
[resolved] maintenance mode is breaking even WP 3.5.1 3 CoderBlue 1 year
[resolved] WP Maintenance Mode problem after update to version 1.8.9 with WordPress 3.5.2. 2 Frank 1 year
[resolved] Severe problems with WP 3.5.2 using plugin version 1.8.9 5 Frank 1 year
Can't get into settings on wp-multisite 2 Frank 1 year
[resolved] No 503 header 2 Frank 1 year
wordpress update 3.5.2, maintenance mode slow down site. 28 Frank 1 year
[resolved] Only minimal text theme shows 6 antoniocarloshm 1 year
Newsletter or email contact 1 raizen84 1 year
[resolved] Can't get rid of the title 3 Frank 1 year
[resolved] Domain always redirects, site does not work 5 zetpap 1 year
Doesn't display Maintenance Mode info on my site 4 Frank 1 year
[resolved] Admin login 3 Frank 1 year
Countdown Timer Does Not Work 3 Frank 1 year
[resolved] exclude post by id 2 Frank 1 year
[resolved] Splash Page Delimiter Error Line 527 2 Frank 1 year
[resolved] Maintenance mode only in www? 5 rhonnee1 1 year
[resolved] sample css for lego theme to change site title and text?? 5 AutomatedKid 1 year
Login Problems 6 AutomatedKid 1 year
CSS Problem with Countdown Display 4 fwchapman 1 year
[resolved] causes 503 error in Broken Link checker 2 Frank 1 year
No Service??? 5 Frank 1 year
[resolved] disable maintenance mode on some pages 2 Frank 1 year
[resolved] Countdown Timer Does Not Work 9 Frank 1 year
Exclude not allowing front page to display 3 Frank 1 year
Feature Request 2 Frank 1 year
Missing Settings Button 2 Frank 1 year
[resolved] Settings does not work - not active 2 Frank 1 year
[resolved] not working in webkit (Chrome, Safari) 4 Frank 1 year

You must log in to post.