WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP Geo

Adds location maps to your posts, pages and custom post types.

1235

Topic Posts Last Poster Freshness
[resolved] not showing the marker title 4 oliverbauriedl 5 months
[resolved] Map no longer showing using shortcode 3 Ben Huson 5 months
[resolved] Conflict with Jetpack/WP Stats 12 Ben Huson 5 months
Update WP Geo 3.3 with Google Map API3 code 3 itsmrchris 5 months
[resolved] WP 3.8 /WP Geo 3.3.3 not respecting controls pref 13 Stephen S 7 months
Map is not showing on the post page 1 EPGtest 7 months
Grey Box 9 Zachary Sequoia 7 months
Shortcode to display map of all posts for a given category 2 Ben Huson 7 months
WP GEO Markers not displaying in IE (only) 2 Ben Huson 7 months
[resolved] multiple locations per post 3 ellebillias 7 months
API v3 not working 2 Ben Huson 7 months
[resolved] Map keeps centering in England 5 1017Consulting 8 months
Is there a hook available for custom post types? 4 Ben Huson 9 months
[resolved] WP Geo Admin not loading google maps 6 Ben Huson 9 months
[resolved] [closed] Showing all posts on map - but I only want custom post type 4 lsterling03 9 months
Suggested Themes that integrate well? 2 Ben Huson 9 months
[resolved] Disable lines between markers (route) 2 Eirik Nereng 9 months
[resolved] WP-Geo KML Overlay 8 sensiblestu 9 months
WP Geo with jQuery UI Tabs 1 Martin Luna 9 months
min zoom on archive map? 7 Ben Huson 10 months
[resolved] [PATCH] Only variables should be assigned by reference 2 Ben Huson 10 months
Does this plugin help with Local SEO? 2 Ben Huson 10 months
[resolved] Adding color Styles 3 jrobertblack 10 months
Marker list 6 Ben Huson 10 months
[resolved] Just upgraded to 3.3.1 - no maps appearing 6 worldtravel 11 months
[resolved] API V3 3G "sensor" parameter error 2 Ben Huson 1 year
WP Geo wishlist 3 jdevoe 1 year
[resolved] Map does not appear neither on front end nor on admin 5 Ben Huson 1 year
[resolved] Google Maps would not be loaded in edit post screen 3 Singlemalt76 1 year
[resolved] Typo in templates.php 2 Ben Huson 1 year

You must log in to post.