WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

134543

Topic Posts Last Poster Freshness
WordPress HTTPS not showing SSL 1 bugzbrian2 2 months
[resolved] HTTPS force admin ssl breaks admin, how do i disable? 2 wsusa 2 months
Unable to install version 3.3.6 on WP multisite 1 curlybracket 2 months
No Mention Of SSL Certs 1 HikingMike 2 months
My shared SSL tips 1 davestein1 2 months
Can't logout. Need help figuring out why. 3 davestein1 3 months
Breaks Headway Themes Editor 1 Ren 3 months
domain mapping problem when several subdomains 3 crayonco 3 months
Activation emails use HTTPS 1 Timidyo 3 months
Conflicts with MailPoet and SEO Ultimate 1 BigDogSF 3 months
Conflict with Awesome Flickr Gallery 1 winterstreet 3 months
WordPress HTTPS 3.3.6 broken in WP 3.8 Parker? 3 nugai 3 months
Secure individual page not working 2 newbee_sue 3 months
[resolved] WordPress HTTPs 6 notebuyersinfo 3 months
Not able to add port number 1 interglobalmedia 3 months
Plugin broke my site, does not let me login 2 op.3no.2 3 months
Don't think this plugin is being supported anymore 9 iwpdev 3 months
Dashboard Log In Troubles 1 whitfish 3 months
[resolved] Warning: preg_match(): Unknown modifier 'c' in /DomainMapping.php on line 43 7 Marco Florian 4 months
Cannot get the plug in to work 1 GarageKitsUS 4 months
[resolved] [closed] How to save SSL Port number? 5 Arisae 4 months
Conflict with Multiple SEO plugins 1 BigDogSF 4 months
Using plugin with Bluehosts Free Shared SSL Certificate 1 jeffdworkin 4 months
Installed wordpress in subdirectory and https plugin causing redirect erros 1 beth@middlesexdesign.com 4 months
[resolved] The links on secure page should not send user to https 2 fairbrother.robert.1 4 months
Multisite Network Activation Takes Forever 2 Garth Gutenberg 4 months
Force SSL Exclusively not working 2 iltdevunit 4 months
https to http redirect 1 emminnn 4 months
Does this use .htaccess file or? 1 wprick 4 months
admin_url() doesn't return proper scheme even when $scheme is passed 1 webgeekconsulting 4 months

You must log in to post.