WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

124252640

Topic Posts Last Poster Freshness
[resolved] Can't stay logged in 6 Mvied 1 year
[resolved] Admin Icons and Media Thumbnails disappeared 8 Mvied 1 year
[resolved] Plugin causing post editing to not work 2 Mvied 1 year
Child pages return WordPress generated 404 pages 9 ChrisCree 1 year
Server error 4 Mvied 1 year
When I force admin to SSL, you can't login to the admin page vi 1 mikachewie 1 year
Update to 3.1 causing problems on my site 5 grriii 1 year
Is this working with multisite? 6 fox-didl 1 year
HTTPS when logged in HTTP when not 6 Mvied 1 year
Video Player won't play with WordPress HTTPS plugin 1 dsraup 1 year
[resolved] Media Gallery not working after upgrade 7 kaylward 1 year
How can I uninstall this plug-in safely? 5 robcumberland 1 year
[resolved] Upgrade = lost all featured images 3 Fuzquia 1 year
[resolved] 3.1 not allowing to add posts 5 infolotnicze 1 year
[resolved] Upgrade results in malformed log{in,out} URL 3 Mike Doherty 1 year
[resolved] 3.1.1 stripped query string 7 tcsolutions 1 year
Using your plugin with Authorize.net 5 surfsupjoe125 1 year
[resolved] Conflicts with Slideshow Gallery, after update 6 nyladenise 1 year
[resolved] HTTPS 3.1 incompatibility with Atahualpa theme 4 mdmower 1 year
redirect loop 2 Mvied 1 year
[resolved] Upgraded Plugin, now slider dissappeared 11 Mvied 1 year
3.1 changes the login link on the home page 6 hmoore71 1 year
[resolved] Stylesheet/Menus Malfunctioning after update 10 atelierbeads 1 year
iframe breaks ssl in version after upgrading to 3.0.4 2 Mvied 1 year
[resolved] v3.1 not rewriting 6 thexploit 1 year
[resolved] Fixed non-https image in admin theme 2 Mvied 1 year
[resolved] HTTPS with Auth.net Direct Post Method (DPM) 20 Mvied 1 year
[resolved] 3.1.1 broke image link and theme options 3 Mvied 1 year
Very strange... 3 Mvied 1 year
Second time I've updated and had issues 2 Mvied 1 year

You must log in to post.