WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WangGuard

The most advanced protection against sploggers and spam users registration, is fully WordPress,WordPress MU ,BuddyPress and bbPress 2.0 compatible

Topic Posts Last Poster Freshness
Terms of Service and Privacy 1 Jose Conti
update question to 1.6 RC1 2 Jose Conti
Can't Activate Account To Get API Key 6 Jose Conti
Remove WangGuard link from admin bar 13 Jose Conti
Cron Jobs - MANY emails 7 Jose Conti
How to know that a user has been whitelisted? 11 Sankalan 4 days
Not Spam Not Working 3 myershenry 5 days
"There was a problem connecting to your wordpress server" 5 Barn2Media 1 week
Security questions don't appear on BuddyPress registration form 5 phillipemmons 1 week
[resolved] Plugins conflict, WangGuard and Codestyling Localization 5 Promyk27B 1 week
List of blocked sploggers... 3 John 2 weeks
Stats tab displays empty rectangles 1 ymf 1 month
[resolved] Multisite install seems to have stopped working 13 Jose Conti 1 month
Delete All Sploggers button does nothing 5 Jose Conti 1 month
Listing Multisite Users 2 Jose Conti 1 month
The error "Domain not Allowed" 9 Jose Conti 1 month
[resolved] Problem with User Report 3 JLent14 1 month
Security Questions do not Work 12 Jose Conti 1 month
[resolved] What is the price? 5 Jan Dembowski 2 months
Does WangGuard work with WP-FB-AutoConnect? 2 Jose Conti 2 months
[resolved] Problemas al actualizar tal vez causados por WangGuard 3 juansantiago 2 months
[resolved] Unconfirmed and Wanguard / Hotmail and gmail 4 Jose Conti 2 months
[resolved] No admin menu 2 Jose Conti 2 months
[resolved] Version 1.6...? 5 Jose Conti 2 months
[resolved] Security Question & Answer 2 Jose Conti 2 months
[resolved] How to recover Deleted splogger 11 Jose Conti 2 months
[resolved] Hidden fields showing as blank space (instead of being hidden) 2 Jose Conti 2 months
Domain not allowed on registration 15 Jose Conti 4 months
Wizard getting stuck on verifying 50. 6 Jose Conti 4 months
Error on register page in IE only 5 Jose Conti 5 months
Have a problem with code showing... 1 Arealpolitik 5 months
Is Akismet needed if WangGuard active with comments for logged in users only? 3 GSJ 5 months
Issues with Multisite 2 Jose Conti 5 months
Users stuck in queue? 5 Lisa Ghisolf 5 months
The Selected User Couldn't be found in user table 4 Jose Conti 5 months

You must log in to post.