WordPress.org

Ready to get started?Download WordPress

Plugin Forums

W3 Total Cache

Easy Web Performance Optimization (WPO) using caching: browser, page, object, database, minify and content delivery network support.

1146147148188

Topic Posts Last Poster Freshness
2 Sets of Page Cache core code for multisite? 6 brasofilo 2 years
[resolved] mod deflate,expires and others are not recognized while installed and loade 3 kfawcett 2 years
[resolved] W3TC Settings and My Main Navigation Menu.... 2 Patrick Nommensen 2 years
[resolved] Infinite Folders created by W3 Total Cache 4 robnalexpress 2 years
[resolved] Plugin has questionable support 1 mmwebmarketer 2 years
[resolved] W3 Total Cache 4 rogerfellows 2 years
URL rewriting not working message and passwored directory 1 luuuciano 2 years
[resolved] Adding jpg file type to mode_expiry 3 Josefus Flavius 2 years
[resolved] Posts Page doesn't display new posts until I clear the cache 3 Snackmaster 2 years
[resolved] Not detecting memcached mode. Is the latest version buggy? 5 Mike McKoy 2 years
[resolved] SSL is now broken after W3 uninstall 10 gcampton 2 years
[resolved] Is W3TC doing this? #.Tq18aGBEEnA at the end of URLs 5 johnny_n 2 years
[resolved] Specify a Vary: Accept-Encoding header for static files 6 Scott Bressler 2 years
[resolved] CDN -> "Upload XXX files" buttons don't work! 24 Jan van Dank 2 years
[resolved] W3 Page Cache Works For Index--Not Archives 2 chrislawhorn 2 years
[resolved] can't edit posts anymore 12 Marj Wyatt 2 years
[resolved] adding multiple CNAMES doesn't work 3 xorred 2 years
[resolved] Thesis users beware!! 5 tyler_durdin 2 years
[resolved] Redundant cache string makes page speed complain 2 staze 2 years
[resolved] Minify breaks validation on custom php form 2 mloatman@datatrace.com 2 years
[resolved] Do not process 404 errors for static objects with Word 3 Samuel Wood (Otto) 2 years
[resolved] CDN works, but some files are linked incorrectly 3 kelsallp 2 years
[resolved] How to fix 'Page Cache URL rewriting is not working' error 4 shortster 2 years
[resolved] set on every blogs on multisite 3 picchio89 2 years
CDN links' structure is broken after update 4 pneumotube 2 years
[resolved] Goggle Score 97...Formatting Stripped from Site 1 hmcinelly 2 years
[resolved] 0.9.2.4 gzip compression not working 2 Texiwill 2 years
[resolved] Plugin could not be activated because it triggered a fatal error. 2 drgellner 2 years
[resolved] What does this mean? How do I fix 3 chipcopeland 2 years
[resolved] Caching enabled but status is "not cached" 3 kylehardgrave 2 years

You must log in to post.