WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Timthumb Vulnerability Scanner

Scans your wp-content directory for vulnerable instances of timthumb.php, and optionally upgrades them to a safe version.

12

Topic Posts Last Poster Freshness
False positive in WooThemes Canvas theme-options.php 35 madaboutu 2 years
Does not use latest timthumb.php to "fix" problem 24 Peter Butler 2 years
Latest upgrade v1.4 throws fatal error: 3 SiteSubscribe 2 years
Timthumb scanner plugin broken 2 Peter Butler 2 years
Bulk Upgrade 6 Peter Butler 2 years
Disables all CSS 2 Peter Butler 2 years
Fatal error: Maximum execution time of 45 seconds exceeded 3 erbrown777 2 years

You must log in to post.