WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Subscribe2

Sends a list of subscribers an email notification when new posts are published to your blog

134353648

Topic Posts Last Poster Freshness
[resolved] Not working all of the sudden 4 Oweekly 1 year
[resolved] Emails: some work, some don't 6 mattyrob 1 year
[resolved] Mails don't send in digest mode, but do in post mode 12 holospirit 1 year
[resolved] You appear to be sending notifications from an email address from a different d 2 mattyrob 1 year
[resolved] Subscribe2 Form Multi-purpose Usage 2 mattyrob 1 year
[resolved] Categories subscribed by default 2 mattyrob 1 year
[resolved] Manually Install Comment Checkbox Option? 4 mattyrob 1 year
[resolved] Scheduled posts not getting emailed 12 mattyrob 1 year
[resolved] Turn off all mail notifications 2 mattyrob 1 year
[resolved] Subscribe2 sends email immediately when scheduling future posts 4 dtweney 1 year
[resolved] Emails not going to Confirmed Public Subscriber 10 mattyrob 1 year
[resolved] Test email works but subscribers not receiving new posts 9 ratishsekhar 1 year
[resolved] Advanced tracking URLs - categories/post IDs? 3 mattyrob 1 year
[resolved] Help Suscriber2 Email-Massive 7 mattyrob 1 year
[resolved] Confirmation e-mail header settings 5 atiqsau 1 year
[resolved] Adding Existing Blog Subscribers 3 mattyrob 1 year
[resolved] Buttons cut off 3 nightfreak 1 year
[resolved] Custom Field in notification email? 13 mattyrob 1 year
[resolved] Can't get email working 8 mattyrob 1 year
[resolved] unsubscribe without registration? 16 alipio123 1 year
[resolved] Change message on registration page? 2 mattyrob 1 year
[resolved] "Send Email From" Issue 3 jeffstaylor 1 year
[resolved] HTML in Every 4 Hour email 8 queenofsavings 1 year
[resolved] Email domain name restriction 3 monpelaud 1 year
[resolved] Mail Queue Error Message 10 mattyrob 1 year
[resolved] German translation doen't work 4 mattyrob 1 year
[resolved] Removing the "Unsubscribe" button 4 mattyrob 1 year
[resolved] Subscribe2 Plugin v8.3 failure 37 Cholland 1 year
[resolved] Subscriber form doesn't appear 3 Bob Orr 1 year
[resolved] PCRE replacements - possibly buggy 4 mattyrob 1 year

You must log in to post.