WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Subscribe2

Sends a list of subscribers an email notification when new posts are published to your blog. Automate user growth through ReadyGraph integration.

127282953

Topic Posts Last Poster Freshness
[resolved] Confirmation landing page 11 mattyrob 1 year
[resolved] No email sent after upgrade to 8.9 4 mattyrob 1 year
[resolved] "Subscribe" button text 7 mattyrob 1 year
[resolved] Feature request: No Wrap Buttons 2 mattyrob 1 year
[resolved] Category subscription in Subscribe2 and ElasticEmail as email sender 2 mattyrob 1 year
[resolved] including pluggable.php in subscribe2 breaks any plugins that load after 2 mattyrob 1 year
[resolved] Formatting Heading and Precontent 2 mattyrob 1 year
[resolved] Can't get plugin working 10 mattyrob 1 year
[resolved] How can I change the text prompt in the Subscribe2 widget? 24 mattyrob 1 year
[resolved] Disable "manual" e-mail 4 mattyrob 1 year
[resolved] Biweekly emails w site updates ? 2 mattyrob 1 year
[resolved] Can someone check this for me? 13 callummccormick 1 year
[resolved] Adding Date to Custom Subject Line 4 mattyrob 1 year
[resolved] Spam subscribers 6 mattyrob 1 year
[resolved] [Translation] Translation in French v8.0 6 froozeify 1 year
[resolved] Confirm email address field 2 mattyrob 1 year
[resolved] Subscriber list went blank! 4 mattyrob 1 year
[resolved] No emails sent to subscribers 7 mattyrob 1 year
[resolved] Can't send mail, can't reinstall 10 mattyrob 1 year
[resolved] url in email notification not working 2 mattyrob 1 year
[resolved] No Mails send if Post is written by second Administrator … 4 mattyrob 1 year
[resolved] Subscription Confirmation Notification 2 mattyrob 1 year
[resolved] Subscribe2 delete issues 4 mattyrob 1 year
[resolved] Can't Delete Plug-In 4 mattyrob 1 year
[resolved] Is Subscribe2 working for more than thousand subscribers? 7 evo252 1 year
[resolved] Can not delete plugin 4 mattyrob 1 year
[resolved] Subscribe2 "subscriber list" not working 13 mattyrob 1 year
[resolved] Slow down email 2 mattyrob 1 year
[resolved] Subscription form not working 6 mattyrob 1 year
[resolved] New install on WP 3.5 multisite, changes in settings are not being saved 22 mattyrob 1 year

You must log in to post.