WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Stop Oldies

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.

Topic Posts Last Poster Freshness
Shows for IE9 As Well 2 uberjuice 1 month
Messafe show's for Safari 2 cr33dog 1 month
[resolved] Customize Message 2 thatsgame1 4 months
Cannot disable it 1 dykhab 1 year
Wrong detection 1 anatolys 1 year

You must log in to post.