WordPress.org

Ready to get started?Download WordPress

Plugin Forums

SSL Insecure Content Fixer

Fix some common problems with insecure content on pages using SSL

Topic Posts Last Poster Freshness
Receive a 403 Permission Denied page when accessing Test is_ssl() 2 webaware 10 hours
CloudFlare Flexible SSL? 4 webaware 2 weeks
https page does not run with Firefox 5 webaware 2 weeks
[resolved] Fixing broken AJAX requests made from http on secure domain 3 kevinmorton 3 weeks
[resolved] https works with Google but not with other browsers 3 albertomantovani 3 weeks
An image that is still insecure..... 2 webaware 3 weeks
[resolved] Alot insecure 20 webaware 4 weeks
[resolved] Site ist still insecure 2 webaware 1 month
My site still insecure 3 webaware 1 month
[resolved] Yellow triangle still shows after I installed this plugin 3 fairbrother.robert.1 1 month
[resolved] no http reference but still mixed content 3 iltdevunit 1 month
[resolved] Image src not fixed 2 webaware 1 month
[resolved] still insecure 8 sr4k 1 month
[resolved] Menu redirecting to 'http' home page as 'https' 3 webaware 1 month
[resolved] A few minor to-dos for the next pass through the code 2 webaware 2 months
[resolved] Plugin makes WordPress show update available 4 kjohnson_2 2 months
[resolved] Works with Cloudflare flexible SSL, but test is_ssl tool says not working 3 kindnation 2 months
[resolved] Google fonts the culprit but where is it loading 14 groggy72 2 months
[resolved] Link to External Site Getting forced Https 6 webaware 2 months
[resolved] style sheet missing when SSL on. 2 webaware 2 months
[resolved] Quick Flag plugin still delivered over http 8 magnus911 3 months
[resolved] Your server may be behind a load balancer or reverse proxy 14 webaware 3 months
Secure individual pages (on a proxy ssl) 4 webaware 3 months
[resolved] Insecure Errors 7 jongb 3 months
[resolved] SSL not working after 3.8 update 4 webaware 3 months
Stell Getting Insecure Errors 2 webaware 4 months
[resolved] i'm still getting 'insecure content' warnings 3 hippoulyses 4 months
[resolved] chrome still reports insecure content 7 Michael Boldin 4 months
[resolved] Site content missing 3 Mis523 5 months
[resolved] Plugin does not seem to work after 3.6.1 update? 2 webaware 7 months

You must log in to post.