WordPress.org

Ready to get started?Download WordPress

Plugin Forums

No IE6

You can install this plugin to inform your users that they are running an old browser. This is using the jreject jquery plugin. The wordpress plugin


You must log in to post.