WordPress.org

Ready to get started?Download WordPress

Plugin Forums

NextGEN Gallery

The most popular WordPress gallery plugin and one of the most popular plugins of all time with over 9 million downloads.

Topic Posts Last Poster Freshness
Please READ THIS before you open a new topic. Thanks! 1 photocrati
Open Letter to the NextGEN Community from Erick Danzer 3 esmi
NextGEN Not working 2 JoyceW86 16 minutes
NexGen Problem 1 JoopL 17 minutes
gallery layout 1 ilsaro 28 minutes
Links still stuck on old domain; save option not working 7 digbymaass 44 minutes
GoPortfolio breaks nextgen gallery 1 TheLamb 1 hour
Show caption 6 tizz 4 hours
In Manage Galleries Settings, what does "Link to page" do? 1 vanduzled 7 hours
NextGen creates thumbnails in Media Library 1 High-toned.fr 9 hours
Upgrading WordPress broke the flash uploader 1 morigan1 11 hours
Problems after upgrading WP & NGG 13 barry_ 11 hours
After putting up a test site my galleries and albums dont work 1 locka 11 hours
NextGen broken after 3.9/2.0.61 update "No Entries Found" 5 Fred Dreiling 11 hours
Custom thumbnail size not working while using template 2 tizz 12 hours
Fatal error 2 tizz 12 hours
"RuntimeException thrown" Message in add pictures page 1 admire2004l 13 hours
NextGen Albums causing Warning Creating default object from empty value line 553 7 Juan Rubiano 14 hours
after FTP, galleries show but no images 1 ShawshankRed 15 hours
Is it safe to update & thumbnail view not adjustable 3 kilenc9 15 hours
Javascript on site 2 photocrati 18 hours
Gallery working on pages but not posts 4 photocrati 18 hours
[resolved] Gallery not found. Please check your settings. 26 photocrati 18 hours
[resolved] How to remove "show as slideshow" in NextGen 2.0.61 9 tizz 18 hours
no nextgen galleries after restoring wp in a new data base 3 hochet67 19 hours
How to remove the title on a thumbnail hover? 3 esmi 20 hours
Dynamically create a gallery (possible?) 3 sp880111 20 hours
NextGEN Galleries not working on localhost MAMP installation 8 digbymaass 21 hours
[show slideshow] link defaulting to nonexistent gallery 1 simbiancemedia 21 hours
Lightbox elements invisible since update 3 MarkHazeldine 23 hours
Comments section needs validation 3 Jan Dembowski 1 day
Add javascript validation on comment 1 asdfg asdf 1 day

You must log in to post.