WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Indic Language Comments

Requirement: WordPress 2.5+ Tested on: 2.7 Version: 0.7 Note: I didn't test this plugin in prior versions of WordPress, However I think it shoul

Topic Posts Last Poster Freshness
Buddypress compatible? 1 opensourcelover 3 years

You must log in to post.