WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Imaguard

Blur and add watermark to images to prevent image leeching / hotlinking or force direct hits on image files to show image inside blog layout.

Topic Posts Last Poster Freshness
Images not displaying on shared facebook posts 3 abdoweb 1 month
Great Plugin But my images dont indexed by google .. how to solve ? 1 abdoweb 1 month
There is a problem with your .htaccess file. 2 Schpil 1 month
Just want this to work for Google 1 Thea 7 months
Social sites not working 1 wpnebula 1 year
Google Image not redirecting to post 1 veerpan 1 year
[resolved] nginx 9 beakman 1 year
Error messages after activation 1 fruityoaty 1 year
Server Load Too High 1 gixty7 1 year
Image not displaying in front page and categories because of an added 1 5 gixty7 1 year
[resolved] WPMU Support? 2 imaguard 1 year
Note when entering user agent whitelist 11 jordanmcclements 1 year
[resolved] View Origina No redirect to Post 16 simonvinicius 1 year
Post Content Missing 3 daveszt 1 year
[resolved] Imaguard and CDN 3 ovidiubica 1 year
PHP 5.4 13 daveszt 1 year
[resolved] Text over image options not available 3 byronj 1 year
[resolved] Blacklist instead of Whitelist 2 imaguard 1 year
Image linking to index of uploads, not blog post 3 scotch196 1 year
Images are falling out of google images (timestamp?) 8 imaguard 1 year
[resolved] Can we use custom template? 4 imaguard 1 year
Imaguard 1 Parneix 1 year
[resolved] Image doesn't show in Editor 12 theComplex 1 year
[resolved] Redirecting to the Homepage possible? 4 imaguard 1 year
[resolved] Great plugin -- but I can't get it to work! 5 imaguard 1 year
[resolved] Does not work with Jetpack Photon. 3 Akosijuan 1 year
[resolved] not redirecting to post page 4 imaguard 1 year
[resolved] Whitelist Referrers/User Agents 6 imaguard 1 year
Version 1.3 released 18 imaguard 1 year
[resolved] doesn't work at all 18 imaguard 1 year

You must log in to post.