WordPress.org

Ready to get started?Download WordPress

Plugin Forums

IE7 Compatibility

Enables Internet Explorer 7 (IE7) compatibility until your blog works with IE8, Microsoft's new browser.


You must log in to post.