WordPress.org

Ready to get started?Download WordPress

Plugin Forums

GrabPress

Configure Grab's AutoPoster software to deliver fresh video direct to your Blog.

Topic Posts Last Poster Freshness
Custom Post Types - Taxonomies 1 mrmagoo2014 5 days
API errors thrown when used with WP-CLI 1 Ipstenu (Mika Epstein) 2 weeks
[resolved] API Error 7 newsthrottle 1 month
[resolved] Auto post does not work on Multisite 8 csine 1 month
Auto-poster template automatically adds a 'VIDEO:' prefix 1 csine 1 month
[resolved] GrabPress filling my PHP Error logs with noise 10 grabmedia 1 month
[resolved] Feeds are posting 2 images 4 csine 1 month
[resolved] API error now! 7 grabmedia 1 month
Unable to link accout 2 grabmedia 1 month
[resolved] Screen and Help options in the post area have dissapeared 2 grabmedia 1 month
[resolved] "Ghost" Posts Created 12 grabmedia 1 month
[resolved] Feeds not fetching? 7 joxocafeco 2 months
[resolved] Not Fetching after WP upgrade 2 grabmedia 2 months
[resolved] Autoposter doesn't work 17 grabmedia 2 months
[resolved] I need your assitance am being ignored 5 grabmedia 2 months
[resolved] Feeds not fetching again 6 grabmedia 2 months
[resolved] Video is not playing, only shortcode showing after update 3 newsthrottle 5 months
[resolved] Feeds have not fetched for 2 days after upgrade 11 grabmedia 5 months
[resolved] Nothing Working 2 grabmedia 5 months
[resolved] Feeds did not fetch 2 grabmedia 11 months
[resolved] how to get the video to show up in the frontend 3 grabmedia 1 year
[resolved] Feeds not fetching 14 grabmedia 1 year
[resolved] There was an error connecting to the API! Please try again later! 2 grabmedia 1 year
Is this for users outside US also? 2 Monique Van Hooreweder 1 year
[resolved] Debug Mode on by Default, Crashes Server Under High Traffic 6 grabmedia 1 year
[resolved] Unable to link accout 5 grabmedia 1 year
PHP error on the Created a Feed Section 4 eeb1 1 year
[resolved] Error in grabpress.php 2 grabmedia 1 year
[resolved] Featured Image size and Tags for posts. 3 grabmedia 1 year
[resolved] Catalog Search Search Bug 3 grabmedia 1 year

You must log in to post.