WordPress.org

Ready to get started?Download WordPress

Plugin Forums

GrabPress

Configure Grab's AutoPoster software to deliver fresh video direct to your Blog.

Topic Posts Last Poster Freshness
[resolved] GrabPress filling my PHP Error logs with noise 15 grabmedia 14 hours
[resolved] Custom Post Types - Taxonomies 3 grabmedia 1 week
[resolved] No posts for a week 12 grabmedia 1 week
[resolved] 18+ HRS Since Any New Media 4 rdebreaux 4 weeks
[resolved] Video not showing 3 grabmedia 1 month
API errors thrown when used with WP-CLI 1 Ipstenu (Mika Epstein) 2 months
[resolved] API Error 7 newsthrottle 2 months
[resolved] Auto post does not work on Multisite 8 csine 3 months
Auto-poster template automatically adds a 'VIDEO:' prefix 1 csine 3 months
[resolved] Feeds are posting 2 images 4 csine 3 months
[resolved] API error now! 7 grabmedia 3 months
Unable to link accout 2 grabmedia 3 months
[resolved] Screen and Help options in the post area have dissapeared 2 grabmedia 3 months
[resolved] "Ghost" Posts Created 12 grabmedia 3 months
[resolved] Feeds not fetching? 7 joxocafeco 4 months
[resolved] Not Fetching after WP upgrade 2 grabmedia 4 months
[resolved] Autoposter doesn't work 17 grabmedia 4 months
[resolved] I need your assitance am being ignored 5 grabmedia 4 months
[resolved] Feeds not fetching again 6 grabmedia 4 months
[resolved] Video is not playing, only shortcode showing after update 3 newsthrottle 6 months
[resolved] Feeds have not fetched for 2 days after upgrade 11 grabmedia 7 months
[resolved] Nothing Working 2 grabmedia 7 months
[resolved] Feeds did not fetch 2 grabmedia 1 year
[resolved] how to get the video to show up in the frontend 3 grabmedia 1 year
[resolved] Feeds not fetching 14 grabmedia 1 year
[resolved] There was an error connecting to the API! Please try again later! 2 grabmedia 1 year
Is this for users outside US also? 2 Monique Van Hooreweder 1 year
[resolved] Debug Mode on by Default, Crashes Server Under High Traffic 6 grabmedia 1 year
[resolved] Unable to link accout 5 grabmedia 1 year
PHP error on the Created a Feed Section 4 eeb1 1 year

You must log in to post.