WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Google Analyticator

Adds the necessary JavaScript code to enable Google Analytics. Includes widgets for Analytics data display.

134514

Topic Posts Last Poster Freshness
[resolved] Plugin should not change the PHP timezone 2 Video User Manuals 5 months
[resolved] Summary not showing on dashboard 6 hollymcr 5 months
[resolved] Where is the plugin folder? 2 sdk 5 months
[resolved] There was an Analytics API service error 403: Error calling GET https://www.goog 10 Plastilit 5 months
Error 500 while authenticating with Google 5 The Bean 5 months
[resolved] Cannot access Appearance, Widgets: Page Not Found 2 Video User Manuals 5 months
[resolved] Makes the Widget Page lose its widgets 2 Video User Manuals 5 months
[resolved] Dashboard widget stopped showing stats 3 Video User Manuals 5 months
[resolved] Plugin is not Updating After Porting Website from Dev to Live 2 Video User Manuals 5 months
[resolved] multiple GA Accounts 4 Video User Manuals 5 months
[resolved] No visitors in the dashboard widget? 2 Video User Manuals 5 months
[resolved] Google saying tracking code not installed 5 Video User Manuals 5 months
[resolved] Can I hide "top Referrers" in the widget view? 2 Video User Manuals 5 months
[resolved] analytics account showing deleted property 3 yach 5 months
[resolved] Post administration incompatibility with 6.4.7.1 version 4 Video User Manuals 5 months
[resolved] Google Analyticator Constant Reset 5 Video User Manuals 5 months
[resolved] Dashboard Not Showing Stats 7 Video User Manuals 5 months
[resolved] Bug: External Tracking doesn't track all links 3 Video User Manuals 5 months
[resolved] Asynchronous or not? 2 Video User Manuals 5 months
[resolved] Wrong site showing 6 Video User Manuals 5 months
[resolved] Where is google tracking codes? 4 Video User Manuals 6 months
[resolved] Admin users being tracked when specifically excluded 3 onerock 6 months
Google Analycator Causes Error 500 7 Video User Manuals 6 months
admin-ajax.php Failed to load resource: the server responded with a status 500 2 Video User Manuals 6 months
[resolved] the_views 4 Video User Manuals 6 months
[resolved] No Widgets Defined 2 Video User Manuals 6 months
anonymize_ip doesn't work anymore 4 Nnet 6 months
[resolved] Tracking Setting NOT Working - Not Filtering Me 5 Video User Manuals 6 months
Beta Testers Wanted! 1 Video User Manuals 6 months
[resolved] PDF Download Stats? 4 Video User Manuals 6 months

You must log in to post.