WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Easy Watermark

Allows to add watermark to images automatically on upload or manually.

123

Topic Posts Last Poster Freshness
[resolved] Opacity not working 4 szaleq 7 months
[resolved] Scaling the watermark? 3 Alex 7 months
White screen 3 modelski 7 months
Image placement 2 szaleq 7 months
[resolved] Change uploads path 2 szaleq 7 months
[resolved] On activation reset the config 2 szaleq 7 months
[resolved] Bulk watermark not being applied 3 szaleq 8 months
I can't get Easy Watermark to work 2 szaleq 8 months
[resolved] Delete Watermark 2 szaleq 9 months
Add user profile URL or their website meta in the watermark? 1 kcawte 9 months
[resolved] Author name in Text watermark 8 WP-Henne 9 months
Check if image exist 1 Daniele "Mte90" Scasciafratte 9 months
Disable plugin setting 1 Daniele "Mte90" Scasciafratte 9 months
Re add watermark problem 1 Daniele "Mte90" Scasciafratte 9 months
Server Error on page 12 of 42 in media library 2 szaleq 10 months
original not marked 3 szaleq 10 months
[resolved] Admin rights for Role "Editor" 2 szaleq 10 months
Watermarking on frontend uploads 9 Hassan 11 months
[resolved] error after updating 3 sushhh 11 months
[resolved] problem after upgrading to version 0.5.1 15 szaleq 11 months
Easy Watermark Plugin Assistance 7 kayo1111 11 months
[resolved] Possibility to disable watermark to specific images 2 szaleq 11 months
[resolved] Automatic Watermarking doesn't work on all images? 9 chronoshift 11 months
Custom sizes not work 3 Rogelio 12 months
[resolved] Watermark showing in gif files 2 szaleq 1 year
[resolved] Error on setting watermark 2 szaleq 1 year
Can't watermark all images, error messages and timeout 2 szaleq 1 year
[resolved] Colour picker does not work 6 szaleq 1 year
[resolved] error message 4 sharonlipinski 1 year
[resolved] Fatal error: Class 'finfo' not found 4 sharonlipinski 1 year

You must log in to post.