WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Codepress Admin Columns

Customise columns on the administration screens for post(types), pages, media, comments, links and users with an easy to use drag-and-drop interface.

1239

Topic Posts Last Poster Freshness
[resolved] Two columns with the same custom field 4 Jesper van Engelen 1 month
[resolved] groups plugin 3 Twanneman 1 month
[resolved] PHP error if there are no additional image sizes 2 Jesper van Engelen 1 month
[resolved] Order Items in woocommerce 3 Jesper van Engelen 1 month
[resolved] Creating own Admin Column with custom plugin 2 Jesper van Engelen 1 month
No values in column 2 Jesper van Engelen 1 month
Multiple selection only shows one item in that field's column 2 Jesper van Engelen 1 month
[resolved] Custom Fields not showing if beginning with underscore value 2 Jesper van Engelen 1 month
[resolved] What about Categories, Tags, Custom Taxonomies & Terms? 8 haleeben 2 months
[resolved] Pro Add On 3 gahawkey 2 months
[resolved] Show (and change) stock quantity Woocommerce 4 rabbisteve 3 months
[resolved] User search in admin not working 4 Danny 3 months
[resolved] Does it work in 3.8? 4 bampik 3 months
ID column not showing 1 LasPalmas 4 months
[resolved] Sort option for attachment (media) custom taxonomies 9 gahawkey 4 months
Fatal Memory Error 3 adr789 4 months
[resolved] Pro Add-on very slow with WP 3.8 3 Tobias Schutter 4 months
Include Private Posts in filter options 1 kevin98lude 4 months
[resolved] Filtering custom fields by meta key 2 Tobias Schutter 4 months
[resolved] Custom Field with link to the post. 2 Tobias Schutter 4 months
[resolved] Pro add-on sorting bug 2 Tobias Schutter 4 months
[resolved] Strict Standards warning on line 97 2 Tobias Schutter 4 months
[resolved] Increase Users per page 2 Tobias Schutter 4 months
[resolved] Sorting _order_total - WooCommerce 5 gys1984 4 months
[resolved] Invalid Argument Supplied - class-wp-list-table.php 2 olie480 4 months
Checkmark False not showing 1 ┼×ahin 5 months
[resolved] Unclosed link breaks plugin 4 Tobias Schutter 5 months
[resolved] Custom User Fields return blank screen 5 Tobias Schutter 5 months
Showing author Thumbnail 1 rafilathif 5 months
You are trying to store the same settings for... 1 squid1974 5 months

You must log in to post.