WordPress.org

Ready to get started?Download WordPress

Plugin Forums

BJ Lazy Load

Lazy loading makes your site load faster and saves bandwidth. Uses jQuery and degrades gracefully for non-js users. Works with both images and iframes

Topic Posts Last Poster Freshness
The more I scroll, the later are the pictures 2 gerdcasper 2 weeks
[resolved] Security Warning From Vaultpress - timthumb 2 Bjørn Johansen 2 weeks
Not working with custom shortcode 1 morfie 3 weeks
What is data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs= 3 CaliforniaTeachersCollege 4 weeks
Huge Gap after Slider Image 1 rs14 1 month
Two question about widget image and jetpack photon placeholder 1 Naziman 1 month
Masonry and BJ Lazy Load? Any way to get them to work together? 3 lkraav 1 month
Problems with Media Library Assistant, Cache option? 2 Bike 1 month
Option to disable BJ Lazy Load on external loaded images? 5 Bike 1 month
Problems with Layer Slider and Ajax 1 awilson3rd 1 month
Lazy Loading On Mobile Browsers 3 Easter Egg 1 month
[resolved] How to disable on Home Page ? 5 photoMaldives 1 month
Image not filtered 2 Bjørn Johansen 1 month
[resolved] Only works on images? 2 Bjørn Johansen 1 month
Make it work with adaptive images 2 Bjørn Johansen 1 month
Trouble with Bj Lazy Load and Safari iOS 7 on iPad 2 Bjørn Johansen 1 month
Justified Image Grid (Broken/Incompatible) 3 Bjørn Johansen 1 month
W3 Total Cache compatibility 3 Bjørn Johansen 1 month
Lazy load won't work if Jetpack Tiled galleries are used 1 Tunghsiao Liu 1 month
[resolved] Lazy Load Images On Homepage? 1 Kevin 1 month
[resolved] Not working with attachments 9 archie692 2 months
Choosing a better placeholder? 1 lkraav 2 months
the_content filter may get run more than once, placeholder becomes image 1 lkraav 2 months
not working with nextgen gallery 1 kintoweb 2 months
Skip images with classes not working 1 Sho-Down 2 months
[Solution] Disable BJLL on specific pages/specific browsers 8 Ellis Benus 3 months
Images suddenly stopped appearing 1 luiscarlospando 4 months
Images never loaded 1 lborgman 4 months
Problem with Cloudflare 4 happyches 4 months
Lazy Load images showing blank in iphone/android in non-wifi mode 5 jiggaman 4 months

You must log in to post.