WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Arconix FAQ

Arconix FAQ provides an easy way to add FAQ items to your website.

Topic Posts Last Poster Freshness
[resolved] FAQ plugin causing a Comments form to extend under the sidebar 3 Startwebsiting 4 hours
Breaks the sidebar 5 Startwebsiting 2 days
Shortcode parameters not working 9 tkjohns 2 days
[resolved] No spaces in the title and the & sign is now 038 10 Natasha Duncan-Drake 1 week
[resolved] version 1.5 broke faq cyrillic names 10 alexz1966 1 week
[resolved] Change the Author? 2 John Gardner 1 week
[resolved] Order faqs in multiple groups 2 John Gardner 1 month
[resolved] Linking to a group heading 3 carolyn1124 1 month
[resolved] Re-order groups 6 John Gardner 1 month
[resolved] full width template 3 imiten 1 month
[resolved] Collapse to group name? 2 John Gardner 2 months
[resolved] What is the "post_category" name of FAQ? 2 John Gardner 2 months
[resolved] faqs are not showing by their order 5 kaustavkar 2 months
[resolved] FAQ answer text exceeds faq bounding box 3 Acwellen 2 months
[resolved] Custom post type 3 madvic 3 months
[resolved] Remove image in results 5 KevinR26662 3 months
[resolved] Bug for displaying 2 John Gardner 3 months
[resolved] Search Results show post title but can't go to post 2 John Gardner 3 months
[resolved] Undefined variable if no group 2 John Gardner 3 months
[resolved] Removing border 3 LSnyder 3 months
[resolved] With plugin enabled, add media button is not working 13 John Gardner 3 months
[resolved] Post random FAQ 2 John Gardner 3 months
[resolved] How can I enable comments? 6 John Gardner 3 months
[resolved] FAQs appear opened, + button doesn't work 11 John Gardner 4 months
[resolved] Constant names conflict 5 John Gardner 4 months
[resolved] Fail to display FAQ in a multilanguage site 4 John Gardner 4 months
[resolved] FAQ page failing to show 1 schmidtfjs 5 months
[resolved] page template for FAQ post 6 John Gardner 5 months
[resolved] Theme 4 John Gardner 5 months
[resolved] Footer on page does not move when expanding FAQ (fixed) 1 davoucci 5 months

You must log in to post.