WordPress.org

Ready to get started?Download WordPress

Plugin Forums

All In One WP Security & Firewall

A comprehensive, user-friendly, all in one WordPress security and firewall plugin for your site.

12317

Topic Posts Last Poster Freshness
[resolved] error enabling spambot blocking 4 mbrsolution 2 weeks
[resolved] Can't get to Admin Login Page after renaming it 15 GHDesign 2 weeks
[resolved] [closed] can't login to wp-admin even restore .htacess and also with removing .htacess 11 wpsolutions 2 weeks
Can't access my login page 5 wpsolutions 2 weeks
[resolved] multisite DB backup 5 ri4u 2 weeks
Cannot Modify Login 2 mbrsolution 2 weeks
[resolved] Complete crash after changing Database Prefix 4 ri4u 3 weeks
Temporary URL | Permalinks | .htaccess 4 wpsolutions 3 weeks
[resolved] Only me can log in, not the other users 12 wpsolutions 3 weeks
[resolved] Add Event 6 mbrsolution 3 weeks
EVERY website is 403 at login 5 SickSquirrel 3 weeks
[resolved] Automated backup time 6 mra13 3 weeks
[resolved] Doesn't work with permalinks enabled. 9 mbrsolution 3 weeks
[resolved] Everything was fine - now can't access site 14 wpsolutions 3 weeks
Looking for two items, re-salt and force ssl admin 2 wpsolutions 3 weeks
small bug in login redirect 2 mbrsolution 3 weeks
Check this if you want to allow users to generate an automated unlock request l 2 mbrsolution 3 weeks
[resolved] File Types To Ignore: error_log 6 wpsolutions 4 weeks
multisite / mutli netwokrs 6 wpsolutions 4 weeks
Won't let me block IP 3 wpsolutions 4 weeks
Blacklist Manager - problem and feature request 4 wpsolutions 1 month
Bug Report: 9 wpsolutions 1 month
[resolved] User Registration Manual Approval email message 2 mra13 1 month
After installing and change my table prefix using the plugin cant login 17 anown2 1 month
[resolved] persistent ERROR: Invalid username 8 Dr. Ashok Koparday 1 month
[resolved] Posts and pages 6 awilson3rd 1 month
[resolved] 403 facebook links tablets and phones 6 mbrsolution 1 month
[resolved] pages continue to reload 16 DianneMcKenzie 1 month
[resolved] Install at subsite level on Multisite 5 dana-wildflower 1 month
Strange line appearing in my dashboard 2 FrankBukowski 1 month

You must log in to post.