WordPress.org

Ready to get started?Download WordPress

Plugin Forums

All In One Favicon

Easily add a Favicon to your site and the WordPress admin pages. Complete with upload functionality. Supports all three Favicon types (ico,png,gif).

1234

Topic Posts Last Poster Freshness
[resolved] The favicon is not displaying in IE and in the home page only. 5 IanEricson 1 year
Gravatar or Google+ Favicon 1 dEM0nsTAr 1 year
Login Redirect ... ??? 1 Ken of Kentropolis 1 year
Apple Touch Icon 2 techotronic 1 year
[resolved] Favicon shows for Firefox but not for chrome, ie and safari 4 techotronic 1 year
plugin implicated in server 500 error 3 grass13 1 year
favicon on chrome 3 techotronic 1 year
animateGif favicon plugin not working 2 techotronic 1 year
[resolved] Cannot clear old favicon 2 techotronic 1 year
Weird entries in upload input fields 2 techotronic 1 year
Multi-site default 2 techotronic 1 year
[resolved] favicon.ico NOT displaying on frontend 2 techotronic 1 year
[resolved] Frontend Favicon not working ANYWHERE 6 techotronic 1 year
[resolved] frontend vs. backend? 5 akinom77 1 year
Favicon blurry on tabs 6 Ron Cohen 1 year
[resolved] Not working for me 4 techotronic 1 year
All in One Favicon for Safari 2 techotronic 1 year
Favicon Won't Show On Firefox 2 techotronic 1 year
Favicon Animation Won't Run 2 techotronic 1 year
[resolved] Error after updating to ver 4.2 4 lifechange 1 year
[resolved] 4.2 "Warning: _() expects exactly 1 parameter, 2 given" 11 jonodbn 1 year
Doesn't work one bit 2 techotronic 1 year
[resolved] Version 4.2 displays warning messages 10 tami73 1 year
[resolved] Feature Request: Use same images for front and backend! 5 Tevya 1 year
[resolved] Not working in IE9 9 bournecreative 1 year
[resolved] Updated to 4.2 and now no favicons 4 lbrody 1 year
[resolved] error after upgrading to latest 13 Mitch 1 year
[resolved] Fix For Warning Errors In Update To 4.2 3 Nathaniel Bailey 1 year
[resolved] this is broken.. 3 techotronic 1 year
[resolved] 'Downloaded plug-in not working' 9 rgavila 1 year

You must log in to post.