WordPress.org

Ready to get started?Download WordPress

Plugin Forums

Affiliate Hoover

Parses feeds into posts as supplied by affiliate marketing companies

Topic Posts Last Poster Freshness
Warning: Invalid argument error on Feed Form page 3 IntegrityWebDev 7 months
Inport Will Not Populate in WordPress Posts 1 AliKrasht 7 months
Multiple Feeds 3 AndyWalpole 8 months
Fatal error: Class 'model\Initialise' not found 1 gobrightnl 11 months
Publish Immediately Problem???? 1 AliKrasht 11 months
[resolved] feed url not seen 2 AndyWalpole 1 year
[resolved] Using Custom Post Type and Custom Taxonomy on Affiliate Hoover 2 AndyWalpole 1 year
[resolved] Xampp and Affiliate Hoover 6 Benjoe Bondoc 1 year
Auto populate data feed image urls to the Media library 1 AliKrasht 1 year
custom fields 1 selinaxxx 1 year
Using PHP Code 1 pbdesigns 1 year
Displaying related post images 4 AndyWalpole 1 year
Added URL & then died. - Form_Model_Alpha.php on line 574 10 chris_hotshotcreative 1 year
A Request to implimented in the plugin 1 AliKrasht 1 year
[resolved] Activation Error 5 AndyWalpole 1 year
Post tags arent working 4 AndyWalpole 1 year
Error on mkdir 1 wilkesy 1 year
Error - PEAR 1 nabelha 1 year
[resolved] Error when activating 16 AndyWalpole 1 year
[resolved] Post Category 13 AndyWalpole 1 year
[resolved] PHP 5.3 4 AndyWalpole 1 year
feed stops 2 AndyWalpole 1 year
Important notice (from plugin developer): On submitting bug reports 1 AndyWalpole 1 year
[resolved] Error 3 AndyWalpole 2 years
[resolved] Error 8 AndyWalpole 2 years
[resolved] Posts 7 AndyWalpole 2 years
[resolved] Syntax-error 6 shoppincoupons 2 years
whilst trying to update feed ...TD 3 AndyWalpole 2 years

You must log in to post.