WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
[resolved] Redirects and Google when moving sub-site to new domain 3 Robin73 11 months
[closed] Best solution for multilingual sites with WordPress 2 esmi 11 months
[resolved] Will multisite have issues with sub-domains NOT being used? 9 natehawkes 11 months
[resolved] Transferred from temp domain to permanent, won't work with Multisite 8 rachel4595 11 months
i have multisite with addon domain, how to manage it? 2 Ipstenu (Mika Epstein) 11 months
Broadcast MU isn't working for me at all ... 4 Ipstenu (Mika Epstein) 11 months
Multisite Issue 2 Ipstenu (Mika Epstein) 11 months
added 2 sub domains and now cant get into prime 5 Ipstenu (Mika Epstein) 11 months
You do not have sufficient permissions to access this page. 2 Ipstenu (Mika Epstein) 11 months
image file names with "+" sign do not load in multisite set up 4 Ipstenu (Mika Epstein) 11 months
[resolved] Themes not working on multi site application 19 jhavelka747 11 months
Multisite installation on sub-directory 1 logodesire 11 months
[resolved] WordPress Upgrade Failed, no content can be added or plugins deactivate. 3 taropaa 11 months
switch / change blogs or sites order. and move to another hosting. 2 Ipstenu (Mika Epstein) 11 months
Set MULTISITE to false, ran a site, then to true, screwed up site 3 Ipstenu (Mika Epstein) 11 months
Is Multi Site Right for me? 3 Ipstenu (Mika Epstein) 11 months
What is the best setup on vps server for a wp multisite? 16 Ipstenu (Mika Epstein) 11 months
[resolved] [closed] Clicked Upgraded to WordPress 3.6, Got 500 Internal Server Error 19 Deyneko 11 months
[resolved] multisite subdirectory blogs missing slash 9 clevelandstate 11 months
[resolved] User in multisite with Event Espresso 7 eggeno 11 months
[resolved] Change user role on plugin activation 5 askwpcoach 11 months
[resolved] /wp-content/uploads/sites/yr/month to /files/yr/month 3 krzasteka 11 months
Custom Dashboard Widgets Gone After Update 6 Ipstenu (Mika Epstein) 11 months
Is it normal after a domain mapping the subdomain does not exist? 17 B_Dark 11 months
How to debug wp_query? 1 joaoramos 11 months
defult widget, theme, theme setting for the blogs 9 AhmadKhan 11 months
Multiple multisites, 1 ip, strange subdomain redirect 7 Patrick Nommensen 11 months
[resolved] Permalinks Not Working on Root Site ONLY 7 Erica 11 months
wordpress multisite setup, single site users table?? 7 saas 11 months
Integrating WordPress with Your Website (Multisite?) 2 Patrick Nommensen 11 months

New Topic in this Forum

You must log in to post.