WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Network Blogs - Cannot access wp-admin on child sites - redirect loop 2 Andrea Rennick 3 years
[resolved] www to non-www page redirection does not work 4 Ipstenu (Mika Epstein) 3 years
[Plugin: WordPress MU Sitewide Tags Pages] Passing Custom Thumbnails through SWT? 4 Ron Rennick 3 years
Multiple Domains but root URL always shows 13 Andrea Rennick 3 years
[resolved] 404 on all newly created network sites 18 Ipstenu (Mika Epstein) 3 years
Site description not working properly 1 morado 3 years
WP Network (Subdom) Install on DirectAdmin: httpd.conf issues (limited rights) 8 ewergreen 3 years
Hierarchical multiple sites 7 Andrea Rennick 3 years
Can't see Network Admin link after setting up multisite 2 Andrea Rennick 3 years
When to Use a Sub-domain Versus Just Creating New Site? 6 Andrea Rennick 3 years
Infinite Redirect Loop after Upgrading to 3.1 MS on Linux 6 Andrea Rennick 3 years
Latest posts not reflected in Homepage, RSS feed & categories 2 Andrea Rennick 3 years
[resolved] Same Themes and Widgets Across Network 7 daviddifranco 3 years
[resolved] 2 child sites for 2 languages using one theme 3 vireax 3 years
Importing 2 Blogger blogs in 1 WP blog 7 babushka 3 years
Cannot update multisite 3.0.5 to 3.1 17 maltamario 3 years
Error preventing me from accessing my site.. 10 Anes101 3 years
help .. functions.php on line 3387 .. help 5 monamour 3 years
Few questions about WP MU 17 Clant 3 years
[resolved] Network menuitem not showing up in Tools menu 7 Andrea Rennick 3 years
How to MERGE WP2.6 Sub-Dir Multisite & WP3.04 Sub-Domain Multisite??? 2 Andrea Rennick 3 years
Superadmin Gone, Not under network admin either!! 5 Ipstenu (Mika Epstein) 3 years
Recover super admin access after username change? 13 Andrea Rennick 3 years
Sub-domain sites names 15 Andrea Rennick 3 years
how to remove category base /blog 16 HerbKilby 3 years
SSL Login for MU 4 lucasajackson 3 years
[resolved] Enable Register in s2member plugin 2 Andrea Rennick 3 years
Widgets page missing from WPMU member blog admin 69 glamor 3 years
[resolved] New subdir sites not being created correctly 20 Zarcowi 3 years
File Uploading problem with WordPress 3.1 MU 17 makapu 3 years

New Topic in this Forum

You must log in to post.