WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Different Usernames for Site 5 Andrea Rennick 3 years
Importing LJ communities to BP groups 2 Ipstenu (Mika Epstein) 3 years
Multisite as a "site creator" with an optional selection of themes/plugins? 3 Andrea Rennick 3 years
[resolved] Sub Blogs 3 webcontrol 3 years
[resolved] Help! Need registration like non-multi-site 20 Anydog 3 years
[resolved] Problem with subdomains 4 Alaa Gamal 3 years
[resolved] Retrieve a particular value from the options database of an mu user. 8 jonathandsimmons 3 years
[resolved] Enable Multisite Not Working 4 theotherlebowski 3 years
Get a notificaton when a user delets thier blog. 5 Tim Moore 3 years
hardening wordpress for noobz 2 Andrea Rennick 3 years
all is get is the BLANK WHITE PAGES 7 Andrea Rennick 3 years
[closed] 3.1.1 multisite Network Admin error 41 Andrew Nacin 3 years
How to reduce tables? 2 Andrea Rennick 3 years
[resolved] Sites working but not avail in drop down menu 7 tonyzeoli 3 years
Cannot Login to root site after 3.1 upgrade 14 hirschke 3 years
Creating a dedicated directory for "other files" for each site in multi-site 1 jmhagerman 3 years
network 1 Jay Eaton 3 years
Can't add user 3 bornfamous 3 years
WordPress 3.0 Multisite with different folder subfolder levels / nested paths 4 Aaron Wagner 3 years
[resolved] Custom Permalinks are redirect to homepage 3 Laforge129 3 years
tags point to main blog tags 10 dallasm 3 years
[resolved] Simple link widget question, I think 8 Ipstenu (Mika Epstein) 3 years
[resolved] Multisite blogs' categories and subcategories 9 perror 3 years
[resolved] Plugins not showing up in admin plugin list 9 Andrea Rennick 3 years
Uninstalling 3.1. Multisite (Enable Multisite plugin) 7 Andrea Rennick 3 years
[resolved] There aren't box "excerpt" and "custom fields" in editor post 3 Erfo 3 years
Multisite Installation in subdomains for different lenguages 2 Ipstenu (Mika Epstein) 3 years
Media Upload problem on Network Version 17 Ipstenu (Mika Epstein) 3 years
[resolved] Edit link not working from site search 4 moose1 3 years
I want to change the root domain of my multisite install... 4 erbrown777 3 years

New Topic in this Forum

You must log in to post.