WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Editing Homepages using Multisite 2 Ipstenu (Mika Epstein) 2 years
Custom Content Types in Multisite 11 bondzinho 2 years
how to make a subsite template 2 Ipstenu (Mika Epstein) 2 years
Help adding domain in mutli 2 M4sti.com 2 years
[resolved] Domain mapping and I'm halted 4 dolfort 2 years
multisite blogs not indexed by buddypress 10 ses3k 2 years
One of Three Subdomains Not Working 3 Ipstenu (Mika Epstein) 2 years
Making a subsite the main site - staging 13 Andrea Rennick 2 years
WP Upgrade Bug - upgrade alert stays after upgrade 2 Andrea Rennick 2 years
[resolved] Query Custom Posts based on Custom Taxonomy SITE WIDE 11 archersify 2 years
Removing a subdomain of a longer subdomain 2 Andrea Rennick 2 years
showing a post from the subdirectory on the root page 2 Andrea Rennick 2 years
All link so site dashboard goes to main site dashboard 3 ilokano 2 years
Large data set to be shared to multiple sites 4 VeeBeeGlobal 2 years
Changing siteurl in Multisite w/o in wp-config. 2 Ipstenu (Mika Epstein) 2 years
[resolved] 404 on all sites!!! 4 Angela 2 years
WPMU not using WordPress on subdomains; apache page appears 4 Ipstenu (Mika Epstein) 2 years
Redirection bug on a subblog 1 somel1 2 years
[resolved] Would Multisite would be a Good Approach for this Project? 5 aiying 2 years
Database error and Database Charset 1 tacianomm 2 years
[resolved] Changing domain displayed in address bar - newbie 9 BackuPs 2 years
[resolved] Error creating database on a new blog after creating it 6 tacianomm 2 years
[closed] subdomain posts to main domain 2 Ipstenu (Mika Epstein) 2 years
Strange characters in blog name 2 Ipstenu (Mika Epstein) 2 years
subdomain posts to main domain 4 Ipstenu (Mika Epstein) 2 years
Multisite remember widgets - Shared widgets - Widget Clipboard 24 Ipstenu (Mika Epstein) 2 years
Dashboard for Multisite 1 willkanoff 2 years
after migration, having distinct slow load on one sub site 7 fatherfrost 2 years
[resolved] WordPress Admin Bar is not working with my custom theme? 33 twoeagles 2 years
(SOLVED.. sort of...) BUG??: Logout not working on 3.3.1 Multisite 3 karban 2 years

New Topic in this Forum

You must log in to post.