WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Multisite

Multisite Add New »

Topic Posts Last Poster Freshness
Welcome to the Multisite forum 1 Andrea Rennick
wordpress multisite cache 3 Marta 20 minutes
Mistake to build links for google 1 arearfdz 2 hours
3.9 update seems to have erased my database; posts/comments erased 8 AnthonyJKenn 3 hours
Extremely slow admin 4 kkindopp2 3 hours
Error message when updating multisite to 3.8 13 larsenja 4 hours
Single site search not working after activating multisite 11 OSD 4 hours
Subdomain creation failed - Centos6/plesk11.5 5 aniclip 5 hours
No Database Connection After Multisite Migration from Localhost to Web Server 3 Ipstenu (Mika Epstein) 6 hours
Can I use multisite for parentdomainA.com, childdomainA.com and childdomaiB.com? 3 Ipstenu (Mika Epstein) 6 hours
Sites in a parallel structure 3 Ipstenu (Mika Epstein) 6 hours
Single site display issue on multisite setup 2 Ipstenu (Mika Epstein) 6 hours
Multisite redirect loop issue 8 Ipstenu (Mika Epstein) 6 hours
Multisite with WPMU Membership, Buddypress & woocommerce 2 Ipstenu (Mika Epstein) 6 hours
multisite dashboard 404 error 2 Ipstenu (Mika Epstein) 6 hours
What is the hook for that subdomain permissions page? 2 Ipstenu (Mika Epstein) 6 hours
Domain aliases for site#1 2 Ipstenu (Mika Epstein) 6 hours
MultiSite and SSL 4 Ipstenu (Mika Epstein) 6 hours
change URL of main multi Side installation 3 Ipstenu (Mika Epstein) 6 hours
[resolved] Plugin stop auto updating in wp multisite 2 Jan Dembowski 13 hours
WordPress MultiSite is stripping out javascript forms from pages 5 Tate-Ramingham 21 hours
[resolved] Multisite and problems with wp-config.php 5 ePulpEditions 22 hours
Email & Data Capture for Multisite 2 David Sader 1 day
[resolved] Difficulty mapping a subdomain 3 SteelWagstaff 1 day
Multilanguage site login and logout with the consistent language 1 whitetiger25 1 day
[resolved] warning after site migration both in front end and backend 3 Amal 007 2 days
wpml Language URL format 1 comez 2 days
[resolved] /network/settings.php gives 404 error 18 nfn8 2 days
Issue with adding new URLs for multi site integration 3 praeix 2 days
User Management 1 jester48 2 days
[resolved] Moving Single WP Install to One of Subdomains of a MultiSite 7 respectyoda 2 days

New Topic in this Forum

You must log in to post.