WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
Lines Breaking when Importing from MT 3 BradGad 10 years
database not working? 6 Iki 10 years
Running From MT 5 carthik 10 years
Call to a member function on a non-object in wp-l1 3 Matt Mullenweg 10 years
cgi? 3 Anonymous 10 years
Database? 6 secret_agent_bran 10 years
Stange characters installing files and blog in dif 2 Anonymous 10 years
WordPress on WinXP 6 Zaaba 10 years
using underscores in %postname% 4 carthik 10 years
WP on other domain/subdomain 3 nammer 10 years
Problem with config.php data! 4 unoamigo 10 years
Blogger to Wp 23 Anonymous 10 years
no upload option? 5 Laura 10 years
another install.php problem 2 Ryan Boren 10 years
warning after installation 9 carthik 10 years
Blank screen on install.php 2 Beel 10 years
MT database import 11 carthik 10 years
step 1 of the install 4 afadmin 10 years
Install redirects to wp-admin/install.php 3 Anonymous 10 years
Cannot run post.php - the plot thickens 3 kgoeller 10 years
[resolved] can't open login page 6 Root 10 years
getting links to show 5 MaxT 10 years
Error on install-config.php 3 eric 10 years
WordPress install 8 garybibb 10 years
Error at login after new install 3 awh 10 years
"DNS error or cannot find server" message on wp- 6 kgoeller 10 years
Yes Virgina, there is a 5 minute install... 2 Matt Mullenweg 10 years
login doesn't work after install 3 kgoeller 10 years
Install is done, upload does'nt work... 5 Anonymous 10 years
directory list showing on install 6 Anonymous 10 years

New Topic in this Forum

You must log in to post.