WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
php source but no output 2 davidchait 9 years
css not formatting page when viewed from remote site 3 moshu 9 years
[resolved] Parse Error 2 daisirazu 9 years
Unknown Error 3 heidi 9 years
Permalink requires /index.php/ before structure 1 mykec34 9 years
Hiding pages... 5 oriecat 9 years
Absolutely positively can't get WP installed... 6 ballen 9 years
link url problem 5 Mark (podz) 9 years
Can't see my plugins or themes directory 1 danielneamu 9 years
Arrangeing Posts 6 james2k1 9 years
thumbnail code not showing 4 thitipatn 9 years
Validity 4 corefx 9 years
Permalinks with new blog in sub-directory 7 FellowServant 9 years
New user new theme 7 Mark 9 years
Usin the 3 column white theme 1 AZjude 9 years
Files are missing. 19 CherylAnn 9 years
Disappearing admin text in IE 3 pcmt 9 years
Install via Script? 5 jbbrwcky 9 years
Upgrade/Clean Install Instructions-- where? 4 moshu 9 years
wp-login error 14 TheOneAndOnly 9 years
temporary hostname 3 xixstar 9 years
why do i lose my layout when i use permalinks? 12 keviv 9 years
404'd 8 oriecat 9 years
clickable header 5 vuzz 9 years
Installing on MacOSX 10 Michael Bishop 9 years
Permalink 14 MacManX (James Huff) 9 years
Comments Approval 4 skippy 9 years
Step 5 of the Installation 2 skippy 9 years
Error when running upgrade.php 5 hdtravel 9 years
Install claims I already installed! 15 primaljourney 9 years

New Topic in this Forum

You must log in to post.