WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Installation

Installation Add New »

Topic Posts Last Poster Freshness
[resolved] Can I use my exsisting MYSQL database? 5 jblevins 9 years
Big gap at begin/end of some posts in Firefox 4 Innerdarkness 9 years
Add alt title to comments_popup link 2 Mark McKibben 9 years
Can't make it work! 17 MissComaDoll 9 years
[resolved] All page formating gone when seen from another machine 5 ltam 9 years
[resolved] Index page not showing 6 etrams 9 years
No privileges setting in phpMySQL 2.5.7? 10 SanneK 9 years
Help with translation of WP 9 moshu 9 years
Background color and padding problem 5 exploding-boy 9 years
Sidebar same length as frame 3 moshu 9 years
Comments not working 4 nosab3 9 years
Blogger Issues 2 HRTWRK 9 years
Permalink broke my home link? 4 moshu 9 years
Formatting, Comment Box & RSS Problems 19 Myword 9 years
WP translation does not work 1 adeco2 9 years
[resolved] blank page following upgrade from 1.2 to 1.5 4 jeffrickard 9 years
ADDING COMMENTS 18 Lorelle 9 years
please delete 3 Monika 9 years
[resolved] 2 installs, 1 not installing correctly? 3 jaqy 9 years
[resolved] Importing after already posting? 4 moshu 9 years
undefined function call on wp-include/functions-post.php 4 skippy 9 years
upgraded from 1.5.1.1 to 1.5.1.3 and lost comments. 2 Jaybone 9 years
2 Blogs under 1 Domain 2 Joshua Sigar 9 years
[resolved] Main Page & Comment Box 3 andyyeo 9 years
Syntax error when restoring database 10 adeco2 9 years
[resolved] Can I run upgrade.php 4 Mark (podz) 9 years
[resolved] 2 days attempting the famous 5 minute install 11 StevenRay 9 years
Theme not switching 1 gnash 9 years
Poor instructions on how to install wordpress 11 Lorelle 9 years
Can't select database 4 Mark (podz) 9 years

New Topic in this Forum

You must log in to post.