WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Can you Disable the Default Category? 6 Kassad 8 years
Importing from MT in 2.0 Beta 8 elisepps 8 years
Upgrade WP2 without backup? 3 Babette 8 years
upload files 2 Ilione 8 years
[resolved] Why I don't like 2.0? 5 doc 8 years
Image Placement in 2.0 26 thecompjoe 8 years
Posts not showing up 2 juliano 8 years
Theme sample images 5 vkaryl 8 years
[resolved] Upgrade: Call to undefined function: get_post_status() 3 StoneLion2 8 years
Error when saving draft 4 gwoodard 8 years
Press It Presentation 1 gwoodard 8 years
trackback broken in rc3 ? 14 brianbonner 8 years
[resolved] 2 blogs 10 chanzero 8 years
[resolved] Calendar in 2.0 2 yoyo 8 years
upload files 1 popf 8 years
[resolved] RC3 Converting special characters 6 nickobec 8 years
Wanted: role-based plugins! 19 ringmaster 8 years
comments_popup_link tag does not validate as XML with ampersands in title 3 mat8iou 8 years
2.0 Takes a Long Time to Post 3 jackburton 8 years
A question mark instead of apostrophe 2 klklaser 8 years
capabilities.php warnings 3 davidchait 8 years
Press It functionality & broken urls 2 GrendelS 8 years
RC3: Problem with Firefox 1.5 and Clipmarks extension 5 idanca 8 years
Just Kudos 13 vkaryl 8 years
MetaWeblogAPI Publishing 7 Ryan Boren 8 years
Database error when posting 7 James 8 years
Date Time Bug?? in WP 2.0 6 ifelse 8 years
after 2.0 upgrade, my serp hits produce a 404 5 BillyG 8 years
Smart Archives 1.01 and WP 2.0 1 missteresa 8 years
after 2.0 upgrade, my serp hits produce a 404 8 BillyG 8 years

New Topic in this Forum

You must log in to post.