WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] Cache in WP 2.0 beta 12 miscblogger 8 years
Completely disable Tiny MCE? 3 superwtk 8 years
Since upgrade, comments not showing 10 Farms - WPMU DEV 8 years
New Theme? 7 red-star 8 years
Permanently disabling WYSIWYG Editor 11 jcdesign 8 years
can't save EDITED page 7 Samuel B 8 years
Lazy Gallery and WordPress 2.0 9 chillbilly 8 years
I THINK I HAVE A SOLUTION FOR 90% OF ALL SITES BEING ATTACKED 34 lunabyte 8 years
Beta 2 Now Available 22 febwa1976 8 years
Where is the Atom 1.0 feed? 11 rolandog 8 years
WordPress.com 3 Les Bessant 8 years
Updating to 2.0 through cpanel - any risks? 7 Crickey 8 years
looks like a bug... 5 andorn 8 years
Comment Count Issues 12 charanis 8 years
Blog Stas on wp.com: Is this a plugin? 4 Alex Mills (Viper007Bond) 8 years
Akismet Problem 19 itti 8 years
Internet Explore 5 morikenstyle 8 years
Loop Within Page Doubled Since Upgrade 2 z 8 years
2.0 RC1 Available 26 Mark (podz) 8 years
[resolved] Same skin - comments don't work 3 KathleenA 8 years
Send Trackbacks to: 5 dmitrylinkov 8 years
Sorry maybe wrong forum but... where can i download 1.5 2 spencerp 8 years
Before upgrading, wrap your plugins 28 electrolund 8 years
Archives ascending? 6 Ilona62 8 years
Sudden spike in the number of queries used 8 bolonki 8 years
<Br>, <p>, etc. don't stay. 3 scottm13 8 years
favicon 3 morikenstyle 8 years
Can't Install! 13 greymullet 8 years
Loops in 2.0 4 Kafkaesqui 8 years
2.0 - editing posts 11 Jon 8 years

New Topic in this Forum

You must log in to post.