WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
2.5RC1 login problem 6 supermitten 5 years
looking for "siteurl" add 1 manhunt 5 years
What's wrong with the blogroll?? 1 DrTux 5 years
[resolved] Import Images when "Pressed" 4 Neutron 5 years
Use Koi to create a quicker than 5 minute install 1 leijou 5 years
Thumbnail Quality Is Terrible 14 zateek 5 years
Custom Fields problem with 2.5rc2 20 arminbw 5 years
[resolved] no "Code" in Write Post 5 ben_griffith 5 years
WordPress 2.5.1 Add media İnsert into post Not Implemented error ? 4 Samuel Wood (Otto) 5 years
Where is the Page Template option in the new admin? 5 Samuel Wood (Otto) 5 years
View Site Link 1 garethooper 5 years
Does anybody know the changes in 2.6 18 Tripton 6 years
My code doesn't work with 2.3 6 wpnety 6 years
Possible bug in wp_unique_filename in functions.php 1 Anonymous 6 years
2.6 Beta 1, 2 and 3: About the "Press this" button 4 megharah 6 years
[resolved] Also with 2.3alpha - Lightbox 2 Anonymous 6 years
"Press This" 404 error 1 kreansocerplayer 6 years
Is there already a estimated release date for WP2.6? 6 6 years
Help! Widget Issues. 6 whooami 6 years
[resolved] 2.5-RC2 Tag Permalink Not Working In Posts 4 amberlrhea 6 years
Possible upgrade bug 1 wpbloggerguy 6 years
/wp-admin/options.php 4 ipears 6 years
Gallery uploader in 2.5 RC2 inline styles!?! 3 cristiansans 6 years
[resolved] 2.6 beta 1 get_posts bug? 9 daleanthony 6 years
Reporting a problem in WordPress 2.6 3 kihbord 6 years
Please slow down new versions....... 19 rawalex 6 years
Visual Editor broken all the time 6 rawalex 6 years
call_user_func_array Error 1 Lazy79 6 years
[resolved] revision 8008 breaks image uploading 2 mystyman 6 years
Gallery feature...still not working for me 21 evykau 6 years

New Topic in this Forum

You must log in to post.