WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Debug Errors from WP-includes 7 dudesl 3 years
Screen Layout bug on post.php. Stuck on 1 column. 7 Ipstenu (Mika Epstein) 3 years
"...WordPress network must use sub-domains." 17 sokratesagogo 3 years
Menus: How do you create a home button with active state? 6 eppskevin 3 years
Upgrade available 27 Ipstenu (Mika Epstein) 3 years
[resolved] [Plugin: NextGEN Gallery] Add gallery in 1.7.0a not working 4 Alex Rabe 3 years
Language is scrambled 6 Ipstenu (Mika Epstein) 3 years
[resolved] Can't create menu 3.0-b1 4 tracyberna 3 years
[resolved] Different header image on one page only in twentyten 5 Ipstenu (Mika Epstein) 3 years
3.1 beta auto installed with beta testing plugin UNINSTALLED 5 headelf 3 years
DEPRECATED and STRICT errors 1 djeyewater 3 years
WP needs db repairing when creating network 30 Ipstenu (Mika Epstein) 3 years
display sub cat 1 zagriyen 3 years
How to show the description of the menu 9 ShdMstr 3 years
Gallery include exclude ID 3 Ovidiu 3 years
Using year/month/day permalinks with custom post types 16 John P. Bloch 3 years
Adding a link to the title of your navigation bar widget 2 cruxwireweb 3 years
Code Dump at bottom of every page after upgrading WP 19 Astriker 3 years
[resolved] Problem uploading PNG to Media Library 12 gutterboy333 3 years
[2.9 beta] Beta version does not display the build nuber 6 Ipstenu (Mika Epstein) 3 years
Custom post type (index) and popup comment 6 cmehl 3 years
Network settings missing 17 Ipstenu (Mika Epstein) 3 years
Cannot break/continue error in taxonomy.php 1 catbegemot 3 years
Second super admin possible? 14 MacManX (James Huff) 3 years
Custom post type redirect. 2 DeviousBlue 3 years
Clone a blog? 9 MacManX (James Huff) 3 years
ms-files and mod_rewrite 1 ppostma1 3 years
wordpress 3 custom post type permalink 2 Cosmin 3 years
How to remove/replace the WordPress footer in TwentyTen 17 yksin 3 years
[resolved] wp_list_comments bug (and it's fix) 1 epicor 3 years

New Topic in this Forum

You must log in to post.