WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
[resolved] 3.3.1 vs 3.4 5 roxor 2 years
[resolved] [closed] filter to remove wordpress logo/pages from admin bar? 8 Ipstenu (Mika Epstein) 2 years
[resolved] Need some help getting this right. 8 esmi 2 years
[resolved] Template editor is not working 8 esmi 2 years
[resolved] Link tool not working on 3.4 alpha 4 esmi 2 years
[resolved] [closed] Cannot remove admin bar from wp-admin in 3.3 26 dains 2 years
Preview post in Chrome (Mac OS) doesn't render Flash objects 6 Coen Jacobs 2 years
[closed] wp_editor() 'almost' working right 8 Ipstenu (Mika Epstein) 2 years
[resolved] Invalid taxonomy error 8 riddle.J 2 years
[resolved] Media icon missing on media edit pages 6 Cor van Noorloos 2 years
[closed] detach media content 3 Hax 2 years
[resolved] Nightly Builds - testing 5 Jupiter_Dev 2 years
[resolved] Site Slow 5 Muddah2 2 years
[resolved] [closed] Edit Image Dialogue/Media Uploader Not Appearing (Chrome) 20 esmi 2 years
[resolved] [closed] Admin menu doesn't expand/collapse in 3.3 beta 1. Why? 88 esmi 2 years
WordPress works on a Kindle, just in case someone asks 1 kmessinger 2 years
[resolved] Full screen mode esc key 6 doog 2 years
AdminBar My Sites dropdown menu needs to scroll 4 brasofilo 2 years
[resolved] [Plugin: WordPress Beta Tester] BETA - 3.4 ALPHA "Bulk Delete Error on Post" 8 DavyB 2 years
[resolved] Pagination problem 4 Rakibuzzaman 2 years
Permalink doesn't update when hiding the slug metabox 2 erodesign 2 years
[resolved] [Plugin: Ultimate Post Type Manager] text editor appears at top of all admin pages 17 XYDAC 2 years
[resolved] Tiny MCE and CKEditor not working or showing in 3.3 rc1 14 13hands 2 years
[resolved] WordPress 3.3 RC2 - Quick Edit Issue 7 Ipstenu (Mika Epstein) 2 years
[resolved] URGENT: Posts Not Publishing 10 Ipstenu (Mika Epstein) 2 years
[resolved] jQuery UI no longer working in WP 3.3 beta 4 6 k3davis 2 years
[resolved] [closed] Entire site is gone after RC install 7 Kathleen Chute 2 years
[resolved] Upgrading multisite from one release of 3.3 to another 3 garybrant 2 years
[resolved] 3.3b2: In Edit Page, Page attributes has no template selection, intended? 3 alexchoe 2 years
[resolved] WordPress 3.3 RC2 - Possible Jquery issue 7 nbquidditch 2 years

New Topic in this Forum

You must log in to post.