WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » Alpha/Beta

Alpha/Beta Add New »

Topic Posts Last Poster Freshness
Welcome to the Alpha and Beta forum 1 mrmist
Our theme options framework shows blank 6 Psd to WordPress 8 hours
[resolved] Page/Post Editor Visual editor content not showing in full 'Editor box' 4 Ipstenu (Mika Epstein) 10 hours
[resolved] Non-selectable text in Safari, WP 4.0 beta 2 3 Ipstenu (Mika Epstein) 12 hours
[resolved] Downloaded new beta version and can't see the SEO plugins anymore on my edit 3 Ipstenu (Mika Epstein) 4 days
[resolved] WP 4.0 Bulk Image updload on Firefox 30 4 nwmcinc 5 days
[resolved] Table Tool 2 Ipstenu (Mika Epstein) 6 days
[resolved] how do I unsign from beta testing 2 Ipstenu (Mika Epstein) 6 days
[resolved] 4.0 Betas revert the Akismet 3.0.1 update 2 MacManX (James Huff) 1 week
[resolved] 4.0 Beta 1 broke my site 3 Stephen Edgar 1 week
[resolved] Error in Jetpack 11 Ipstenu (Mika Epstein) 1 week
[resolved] Media Grid Issues 6 Ipstenu (Mika Epstein) 1 week
Welcome Page Video Not Responsive 2 Ipstenu (Mika Epstein) 1 week
[resolved] mediathek => different views with different functions 3 Monika 1 week
[resolved] Images shivers when each media load. 5 Ipstenu (Mika Epstein) 1 week
[resolved] translations are not updated 7 Ipstenu (Mika Epstein) 1 week
[resolved] [4.0-beta1] Bug: WordPress importer not working. 3 Andy McIlwain 1 week
[resolved] version check PHP 3 Sergey Biryukov 1 week
[resolved] Please reverse styles of active and inactive plugins 7 viter-z-bayraku 1 week
[resolved] 4.0-beta1 Embeds previews missing 3 Ipstenu (Mika Epstein) 1 week
[resolved] TinyMCE Advanced editor menu missing from visual editor 3 Karalee 1 week
[resolved] Bak to grid inn Media 7 Knut Sparhell 1 week
[resolved] missing tinymce at library description 13 Monika 2 weeks
[closed] Thesis theme error with WordPress 4.0-beta1 2 esmi 2 weeks
[resolved] Error with plugin.php 4 kmessinger 2 weeks
[resolved] containment of editor scrolling 5 selmicro 2 weeks
[resolved] [closed] Warning: call_user_func_array() 5 Ipstenu (Mika Epstein) 2 weeks
[resolved] gallery link to attachment site -navigate threw all images 3 Monika 2 weeks
[resolved] Bug in WordPress 4 Beta Version 2 Dominik Schilling (ocean90) 2 weeks
[resolved] Edited Image hides metadata 2 Dominik Schilling (ocean90) 2 weeks
[resolved] Apostrophe not showing correctly in theme search placeholder 3 Stephen Edgar 2 weeks

New Topic in this Forum

You must log in to post.