WordPress.org

Ready to get started?Download WordPress

Plugin Directory

YITH WooCommerce Compare

YITH WooCommerce Compare allows you to compare more products of your shop in one complete table. WooCommerce Compatible up to 2.1.x

YITH WooCommerce Compare plugin is an extension of Woocommerce plugin that allow your users to compare some products of your shop. All products are saved in one complete table where the user can see the difference between the products. Each product features can be set with the woocommerce attributes in the product configuration. You can also add a simple widget with the list of products the users have added, where you can manage them. Also you can simply customize the compare table with your style, by editing the specific template.

Working demos are available here: LIVE DEMO 1 - LIVE DEMO 2

Full documentation is available here.

This plugin is 100% compatible with WPML

Installation

Once you have installed the plugin, you just need to activate the plugin in order to enable it.

Configuration

  1. Add the features in each product by setting the attributes in prouct configuration;
  2. Configure the options in Woocommerce -> Settings -> Products compare;
  3. The user of your shop will click in the "Compare" button located in the single product page;
  4. Will be open a popup with the compare table inside.

You can also add the widget with the product list of compare table, in Appearance -> Widgets and adding the widget "YITH Woocommerce Compare Widget".

Developer

Are you a developer? Want to customize the templates or the style of the plugin? Read on the documentation and discover how to do that.

Support

Hi there, we have good news here: all our plugins are released for free. Wow! Already knew it, right?! Great, but maybe you do not know that: if you're looking for how to install the plugins or how to use them within your WordPress installations, which is the right way to ask support? That's the way:

Here we provide support, not on wordpress.org were, usually we do not read topics. It's better to follow us or write on our forum!

Requires: 3.5.1 or higher
Compatible up to: 3.9.2
Last Updated: 2014-7-1
Downloads: 121,225

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1