WordPress.org

Ready to get started?Download WordPress

Plugin Directory

YD WPMU Bloglist Widget

Sidebar widget and template function to display an ordered blog list of subsites (with post count) on a page of the WordPress MU main site.

2.1.1

  • Indonesian translation by Syamsul Alam

2.1.0

  • New features and improvements:
  • Ability to build drop-down blog menu easily
  • Ability to sort by domain
  • Filter hook for external processing of the list by other plugins
  • show_count = false parameter
  • Regular wp-style arguments parsing (now allows using array of arguments)
  • Ukrainian translation by Mikalay @ webhostinggeeks.com

2.0.0

  • WPML language support
  • Place longer column first
  • Backlink disabled by default
  • Use POST for form submission
  • Blog selection options
  • Blog exclude list option
  • New YD Logo

1.0.2

1.0.1

  • Bugfix: settings update

1.0.0

  • Considered stable, no complaint after more than 500 downloads
  • Added Dutch version, translation credits go to Andre @ http://www.fethiyehotels.com
  • Activated "linkbackware" mode by default
  • Donate section in the settings page
  • Improved settings page design
  • Added settings page link in the short description
  • (slightly) Revised documentation page

0.2.2

  • Bugfix: Plural form was not saved (2010-04-22) (thanks to Thomas@Wellcom for noticing)
  • Bugfix: html_entities_decode would cause utf-8 nightmare ans crash in options encoding (thanks TB again!)

0.2.1

  • Bugfix: "Duplicate link" issue with sub-domain installations (2010-04-22)

0.2.0

  • Bugfix: Alphabetical order was case-sensitive (2010-04-21) (thanks to TB@Wellcom for reporting)
  • New feature: trailing slash option
  • Compatibility: WP 2.9.2 & WPMU 2.9.2

0.1.1

  • Corrected order-by and limit features which were non-functional (thanks to Luis @ Arume for reporting)
  • Made non-xhtml compliant 'alt' parameter optional (thanks to Luis @ Arume for reporting)
  • Completed translation file (thanks to Arume again)
  • Added Spanish and Galician translation files (credits Arume)
  • Completed doc + readme file

Requires: 2.9.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-1
Downloads: 11,012

Ratings

4 stars
4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,3,3 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 67,3,2 100,1,1
67,3,2 100,1,1
100,1,1 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
0,1,0