WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

wp-wave-shortcodes

Gives you a shortcode to embed a Wave in your WordPress page/post.

Is there an easier way to embed a Wave?

Kind of... There is a button to press above the edit box, but it still lets you change all of the options.

What options does the shortcode support?

The shortcode supports the id attribute which is required, plus the width and height of the div that it embeds, plus all of the options that are available to setUIConfig in the wave embed API.

Attributes:

  • id(Required)
  • width
  • height
  • bgcolor
  • color
  • font
  • fontsize

What embedding waves from ______?

Yeah. About that. I don't have an official Wave account yet, so how could I possibly begin to test with other Wave servers? No, but really - if you can get me an account on the Wave server you want to see supported(and preferably supports Google's embed API), send me an e-mail or something.

Requires: 2.7 or higher
Compatible up to: 2.9.2
Last Updated: 2009-7-6
Downloads: 1,254

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1