WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP-SNAP EXT!

ALPHABETICAL PAGING creates an user interface for navigating alphabetically on post titles.

When will the next version of your plugin be released?

As soon as I find the time, I will update the plugin and release a new version. I understand how frustrating it can be to be so close to having the perfect WordPress installation only to be held up by a plugin that just needs a little more work to be exactly what's needed. However, please remember that I am not paid write this plugin and that, like you, I have a family and responsibilities that extend far beyond this little piece of code. I really appreciate your enthusiasm, but if you wish to reap the benefits of my freely given labor, then you must be satisfied with doing so on my timetable. Otherwise, if you simply cannot wait, you are more than welcome to modify and extend the capabilities of my plugin yourself.

Why do the results WP-SNAP! returns look funky? Why is it numbering every item?

A web page is composed of two parts: a document containing HTML code and a document containing styling code (known as a Cascading Style Sheet, or CSS for short). Because WordPress templates can look so drastically different from one another, I have intentionally avoided injecting any CSS information into WP-SNAP! However, I have included several ID selectors (that can even be modified from within wp-admin) that should allow you to style WP-SNAP! to look however you'd like. Those numbered lists? You can turn them off. I do ask that you try to refrain from asking me CSS related questions -- while I would love to help you, my time is limited. If you would like to learn more about CSS, I suggest visiting A List Apart or Vitamin.

I tried using your plugin, but it just won't work. What am I doing wrong?

Unfortunately, I don't have the time to troubleshoot every installation of this plugin. However, if you believe you have discovered a bug, I encourage you to post a comment to my website and I will reply as soon as I can. I do request that you be as specific as possible when asking for assistance. Please provide a detailed account of the steps you took that resulted in the error you encountered so that I can try to reproduce it and more quickly deduce how to fix it.

Requires: 3.0.1 or higher
Compatible up to: 3.4.2
Last Updated: 2012-11-5
Downloads: 2,644

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1