WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP Shortly

URL Shortener for WordPress

Documentation

All that you just have to know is your custom bit.ly access token and copy/paste it in the appropriate field. Settings > WP Shortly

Requires: 2.7 or higher
Compatible up to: 3.6.1
Last Updated: 2013-10-24
Downloads: 112

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1