WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP Metaboxer Lite

WordPress metabox builder plugin. Provides an easy to use interface for building custom metaboxes with custom field types to choose from.

Requires: 3.3.2 or higher
Compatible up to: 3.4.2
Last Updated: 2013-6-30
Downloads: 1,550

Ratings

5 stars
5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.