WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP low Profiler

*** THIS PLUGIN IS DEPRECATED. PLEASE REPLACE BY WP Hide Post *** - Enables you to write "low profile" posts/pages that are hidden on some parts of yo

Revision History

  • 07/25/2009: v2.0.3 - Plugin deprecated and replaced by WP Hide Post
  • 07/18/2009: v2.0.2 - Bug fix affecting multiple blogs on the same database with different table prefix.
  • 07/13/2009: v2.0.1 - Major revamp, with more compatibility and new features inclusing more low profile options for posts, and more control over search results for pages.
  • 06/18/2009: v1.0.11 - Added support for multiple instances coexisting in a single DB.
  • 06/15/2009: v1.0.10 - Bug fix to improve compatibility with PHP4 and MySQL 5.0.
  • 05/15/2009: v1.0.9 - Minor bug fix - parent page drop down disappears when the plugin is activated (thanks to dragonsys from dragonsys.org for reporting it).
  • 05/04/2009: v1.0.8 - Minor bug fix.
  • 05/03/2009: v1.0.7 - Fixed compatibility issues with versions of MySQL prior to 5.1, and added support for themes that filter by categories on the home page (thanks to Elizabeth & Jackie from edaycafe.com for reporting the issues)
  • 05/01/2009: v1.0.6 - Included fix for bug causing the number of posts displayed per page to be reduced (thanks to Rashid from mp3wala.com for reporting the issue)
  • 04/30/2009: v1.0.5 - Added support for low-profiling pages
  • 04/27/2009: v1.0.4 - Added i18n support
  • 04/26/2009: v1.0.3 - Minor fixes
  • 04/25/2009: v1.0.2 - Initial public release

Development Blog

Please visit the plugin page at An Apple a Day, and feel free to leave feedback, bug reports and comments.

Requires: 2.7.1 or higher
Compatible up to: 2.8.2
Last Updated: 2009-7-24
Downloads: 2,803

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.