WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP font-face

CSS @font-face font replacement for WordPress

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2013-12-22
Downloads: 11,517

Ratings

4 stars
4.5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0