WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP fail2ban

Write all login attempts to syslog for integration with fail2ban.

Requires: 3.4.0 or higher
Compatible up to: 3.9.2
Last Updated: 2014-8-9
Downloads: 10,593

Ratings

4 stars
4.9 out of 5 stars

Support

3 of 7 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
100,2,2
100,2,2 100,2,2
50,2,1
100,1,1
0,1,0
100,1,1 100,1,1