WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-etiketter för Bloggar

En enkel plugin för att konvertera WordPress-etiketter till Bloggarlänkar (http://www.bloggar.se). Modifierad att fungera med Bloggar samt översatt

Inställningar

Dessa inställningar görs i menyn "Inställningar >> Etiketter för Bloggar"

  1. Texten som visas till vänster om dina etiketter kan ändras

    rutan "Titel för Bloggaretiketter"

  2. Genom att välja "Öppna Bloggarlänkar i ett nytt fönster?" kommer de

    att göra det.

  3. Genom att välja "Lägg till "nofollow" till länkarnas rel atribut?"

    kommer de genererade länkarna inte längre att räknas som fördel

    för målsidan av sökrobotar.

Avancerat användande

Om du vill lägga till etikettlänkarna någon annanstans på sidan kan du

stänga av "Inkludera etiketterna längst ner i inlägget?" och ändra

bloggens tema så att den innehåller "etiketter2bloggargettags_links()"

funktionen där du vill ha den.

Tillkännagivanden

Jag är inte en PHP-programmerare. Jag har bara översatt och modifierat

tillägget "WP tags to Technorati"

(http://wordpress.org/extend/plugins/wp-tags-to-technorati/) av

David Gibbs (http://www.geekyramblings.org).

Han själv säger såhär:

As I am not a professional PHP programmer, I relied heavily on the plug-in

work of a few others ...

  1. John Godley's Google Ad Wrap (http://www.urbangiraffe.com/plugins/googleadwrap)

  2. Artur Ortega's SimpleTags (http://www.broobles.com/scripts/simpletags)

Licens

This program is free software: you can redistribute it and/or modify

it under the terms of the GNU General Public License as published by

the Free Software Foundation, either version 3 of the License, or

(at your option) any later version.



This program is distributed in the hope that it will be useful,

but WITHOUT ANY WARRANTY; without even the implied warranty of

MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the

GNU General Public License for more details.



You should have received a copy of the GNU General Public License

along with this program.  If not, see <http://www.gnu.org/licenses/>.

Requires: 2.3.0 or higher
Compatible up to: 2.8.6
Last Updated: 2009-10-27
Downloads: 622

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1