WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-Email-Notificator

Install the plugin. No options yet, sorry.

0.1

  • First Release.

0.2

  • Exclude SPAM comments from notifications

0.2.1

  • Stand by for the plugin

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-1-10
Downloads: 2,080

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,3,0
100,1,1
100,2,2